Increased traffic affecting service availability
Resolved
Nov 10 at 07:43pm GMT
The increased capacity has meant that all requests are now being handled within our expected response times. Traffic has also reduced and is closer to more normal levels.
We consider the issue resolved as no users should be negatively affected, but direct monitoring will continue.
Affected services
Updated
Nov 10 at 07:01pm GMT
We’ve increased capacity on the Experience AI platform, which has resolved the earlier availability issues. Traffic remains unusually high, and we’re continuing to monitor performance closely.
Affected services
Created
Nov 10 at 06:13pm GMT
We’re currently experiencing unusually high traffic to the Experience AI platform, which is affecting performance and availability for some users. Our team is actively working to restore normal service levels as quickly as possible. We’ll provide updates here as the situation improves.
Affected services